通达信输出线8条,通达信公式输出文本

Q1:你好能给我一下吗 通达信显示代码长度527 输出线个数9什么意思 谢谢

代码长度527
输出线个数9
代码长度527
,是指字符共计数量
输出线个数9,是一共有9个输出值
你看附图时,会有9个不同的数值出线。

Q2:网线中的8条线,有几条是没用的吗?

6

Q3:通达信能输出线个数100以上吗

大量:V;
连续次数:BARSLASTCOUNT(C>REF(C,1));
累和:SUM(V,15);
高:HHV(H,5);
低:LLV(L,5);
只要你能输出100个,你就可劲的造,没有限制。
只要你的屏幕够宽,可以看的过来,1千个也行。

Q4:通达信指标修改,一个幅图指标,有8个划线条件,恳请大神帮忙做成同时满足大于等于3个条件时候的选股指标

这个应该是你要的贴图指标。

Q5:通达信指标栏如何只显示指标名称不显示指标数值

用NOTEXT函数不显示输出数据
例如下图的10日均线指标只输出画线不输出数值

Q6:这个通达信指标为什么不显示信号的呀?如何修改才可以显示啊?

按以下修改就显示了:
日K:="KD.K";
日D:="KD.D";
日J:="KDJ.J";
KD金花:COUNT(CROSS(日K,日D) AND CROSS(日J,日D),2)>=1;
{MACD买入条件}
XDIFF:="MACD.DIF";
XDEA:="MACD.DEA";
XMACD:="MACD.MACD";
MACD金花:COUNT(CROSS(XDIFF,XDEA) AND XDIFF>XDEA,2)>=1;
价金花:COUNT(CROSS(MA(C,5),MA(C,10)) OR CROSS(MA(C,10),MA(C,20)),2)>=1;
量金花:COUNT(CROSS(MA(VOL,5),MA(VOL,10)),2)>=1;
四朵金花:KD金花 AND MACD金花 AND 价金花 AND 量金花;