macd马上要金叉的公式,通达信涨停板选股公式

Q1:macd选股公式,前一个金叉到今天(今天也金叉)的天数怎么表达?

MACD是趋势平滑指标。你这个公式完全没有意义

Q2:求通信达MACD快要金叉的选股公式

AA:=MACD.DIF<MACD.DEA;
BB:=ABS(MACD.DIF-MACD.DEA);
CC:=BB=LLV(BB,5);
AA AND BB AND CC;

Q3:能不能帮我编一个能选出MACD快要金叉的选股公式

直接交易软件上,条件选股选择MACD买入

Q4:通达信MACD公式,请高手请把下面指标公式里的金叉死叉+个箭头表示谢谢

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;
DRAWICON(二次金叉,DEA*0.9,1) ;
DRAWTEXT(二次金叉,0.1,' 二次金叉'),COLORYELLOW;
DRAWICON(CROSS(DIFF,DEA),DEA*1.02,1);
DRAWICON(CROSS(DEA,DIFF),DIFF*0.98,2);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA) AND DIFF<0;
STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
DRAWTEXT(底背离,DIFF,' 底背离'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

Q5:macd在零轴上金叉的选股公式如何编写呢?

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
XG:DEA>0
AND
CROSS(MACD,0);
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。鼠标点击下方




或(图
标)上,进入


公式

Q6:macd 0轴上下附近金叉的选股公式是什么?

A:=CROSS(MACD.DIF,MACD.DEA);
A AND MACD.DIF>=MACD.DEA+0.01 AND RANGE(MACD.DIF,-0.3,0.3);

测试通过!希望能够帮助你!