当前位置:首页 > 问答

通达信13天内有涨停怎么表示

我来帮TA回答

求通达信选股公式。最近10天,有过涨停的股票。

ZT:=(C-REF(C,1))*100/REF(C,1)>9.8;
XG:IF(COUNT(ZT,10)>0,100,0);

帮我写一个通达信选股公式,近期11天到14天内出现过涨停的~!

COUNT(C/REF(C,1)>=1.099,14)>0;
{已测试,复制可直接引用,如果回答满意,请记得给采纳}

通达信,选择10天内11点之前涨停的股票,怎么写

我擦可能啊 还11点 除非有消息刺激

通达信如何只标注一个月内的涨停板?

同花顺上面也有很多这样的炒股软件,我都没有用过,不知道这个通达信需要多少钱一个月呢

通信达k线可以叠加多个这自定义指标吗

CONDTION_A:=LONGCROSS(MA(C,5),MA(C,60),5);
CONDTION_B:=LONGCROSS(MA(C,10),MA(C,60),5);
CONDTION_C:=LONGCROSS(MA(C,20),MA(C,60),5);
CONDTION:BARSLAST(CONDTION_A)<=10 AND BARSLAST(CONDTION_B)<=10 AND BARSLAST(CONDTION_C)<=10;
公式中的5和10,你可以调整到自己需要的数值;
前面三句的意思是均线至少连续五天在另一均线下方,现向上金叉;
后面那句的意思是向上金叉成立时的周期离现在不超过十个周期;

通达信K线主图上叠加多个指标,比如说,主图上只要一条30日均线,然后再加上RSI指标,K先变窄是咋回...

符号位置与K线离得太远了,在公式中进行调整就OK