当前位置:首页 > 问答

同花顺手机添加指标

我来帮TA回答

同花顺手机软件能不能添加布林指标

鑫财通的软件可以添加

同花顺手机炒股软件如何添加SKDJ指标

SKDJ是传统的老指标.SKDJ一般软件都自带有.而现在很多新的都是从SKDJ演变过来的.是个很实用的指标公式。
SKDJ,从K的取值方面 KD的取值范围都是0~100,将其划分为3个区域,超卖区,超买区,徘徊区。 按现行的划 分法,80以上为超买区,20以下为超卖区,其余为徘徊区。根据这种划分,KD超过80就应该考虑卖出 了,低于20就应该考虑买入了。这种操作是很简单的,同时又很容易出错,完全按这种方法进行操作很 容易招致损失。
应该说的是上述对于0~100的划分只是一个应用KD的初步过程,仅仅是信号。真正做出买卖的决定还必须从另外几个方面考虑。 从KD指标曲线的形态方面,当KD指标在较高或较低的位置形成了头肩和多重顶底时,是采取行动的信号。注意,这些形态一定要在较高位置或较低位置出现,位置越高或越低,越可靠,越正确。
从KD指标的交叉方面,K与D的关系就如同股价与MA的关系一样,也有死亡交叉和黄金交叉 ,但还附带条件。下面以 K从下向上与D交叉为例对这个交叉问题进行介绍。K上穿D是金叉,为买入信号,这是正确的。但是出现了金叉是否就应该买入,还要看别的条件。 第一个条件是金叉的位置应该比较低,是在超卖区的位置,越低越好。第二个条件是与D相交的次数。有时在低位,K与D要来回交叉好几次。 交叉的次数以二次为最少,越多越好。第三个条件是交叉点相对于KD线的低点的位置,这就是常说的“右侧相交”原则。K是在D已经抬头向上时才同D相交比D还在下降时与之相交要可靠得多。换句话说,右侧相交比左侧相交好。从KD指标的背离方面 简单地说,背离就是走势的不一致。在KD处在高位或低位,如果出现与 股价走向的背离,则是采取行动的信号。当KD处在高位,并形成两个峰,而第二个峰比第一个峰低,而此时股价还在一个劲地上涨这叫顶背离,是卖出信号。与之相反,KD处在低位,并形成一底比一底高,而股从还在继续下跌,这构成底背离,是买入的信号。

同花顺手机炒股软件可不可以自己再加上一些指标

除非你是软件工程师

同花顺手机版中如何调整指标参数

进入之后按F3,进入上证领先,再按F5,进入K线图。这个时候是日线(看左上角),然手按F8,进入5分钟线。然后对准任何一条均线按鼠标右键,选择“调整指标参数”,可以看到“5 10 20 30”等。将其中一个改为452周线了。60分钟的80小时线是一样的设置。如果你怀疑的话,可以将这条452周线向后移动到1月31日,看是不是形成了下穿。60分钟的80小时线是不是在2769点(看软件左上角)。 2--视频连接< http://www.tudou.com/programs/view/bfg-xfdQgM4/

求一个通达信的短线买点准确率高的的指标

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
个股资金线:=MA(C,1)/MA(REF(C,18),18)*100;
资金生命线:=MA(FORCAST(个股资金线,20),6);
资金生命线增仓:=(资金生命线-REF(资金生命线,1))/
REF(资金生命线,1);
短期<20 AND 长期>60 AND 中长期>50 AND
DIF>MACD AND DEA>MACD AND DIF>DEA AND
个股资金线>=资金生命线 AND 资金生命线增仓>0.01;

通达信有一个指标CJDX(超级短线),这指标不同清楚原理

首先在不是用未来函数的情况下,我没有办法让计算机统计出你要的必卖条件,但是是用未来函数会对你的操作带去很大的影响,所以这个条件应用了其它的统计方式。其一的条件基本是按照通常的一些市场判断来给出信号。公式是死的,人却是活的。没有哪个公式能做到完美无缺。祝你好运!公式如下:VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D:MA(J,3);
K:MA(J,1);
SD:CROSS(D,0);
XD:=IF(BACKSET(J>0,1),1,DRAWNULL);
XD1:=IF(LAST(XD=1,3,3),1,DRAWNULL);
DRAWTEXT(FILTER(COUNT(XD1 AND(CROSS(D,K)),12)=2,8)AND CROSS(D,K),D,'必卖'),COLORGREEN;
DRAWTEXT(FILTER(CROSS(D,K)AND J>0.2,5),D+0.05,'死叉');
DRAWTEXT(CROSS(K,D)AND J<=-0.2,K-0.05,'金叉'),COLORRED;
DRAWTEXT(CROSS(K,0),-0.03,'可买'),COLORYELLOW;